gemot encubed  

Go Back   gemot encubed > Gemot > Technical Issues

Technical Issues For bug reports, problem solving, and help running Japanese software.

Reply
 
Thread Tools Display Modes
  #1  
Old 2008-08-25, 21:10
K-De-Kyo
Guest
 
Posts: n/a
Default Help playing Visual Novels

Hi i got a text problem play diferent Visual novels the text is show in a rare form check screen



any idea? this game is "one the radiant..." also got the same problem in "clannad" and "snow drop" and i have japanese location ON.

ty

PD= sry my english i from argentina
Reply With Quote
  #2  
Old 2008-08-25, 21:45
Roto
Guest
 
Posts: n/a
Default

Make sure that you're using a fixed-width font (with the same amount of space used for each letter) such as Courier or Sazanami Gothic. Since visual novel engines are intended to display primarily Japanese text, where every character is the same size, they often don't have the extra programming that's needed to work properly with fonts where characters are different size (in most Roman fonts, "i" is a lot narrower than "w", for example.)
Reply With Quote
  #3  
Old 2008-08-25, 21:50
K-De-Kyo
Guest
 
Posts: n/a
Default

how i use ¿a fixed-width font? i have a lot of font in windows directory but i don`t know how to change.

ty

PD sry my english
Reply With Quote
  #4  
Old 2008-08-26, 02:32
Serke
Guest
 
Posts: n/a
Default

K-De-Kyo, you have to select Japanese for non-Unicode applications.

If you're using XP, go to Start -> Control Panel, click twice on 'Regional and Language options' icon. Go to 'Languages' tab first and make sure that you have 'Install files for East Asian languages' check box checked. If not, you'll have to check it and install the necessary language files (get your Windows XP CD ready). Next, go to 'Advanced' tab, select Japanese for non-Unicode applications then reboot your PC. That should fix your problem.

[EDIT]
Quote:
and i have japanese location ON.
Oh, dammit. Sorry for being an idiot. :-\ You're not using Windows AppLocale to run the games, aren't you?

Last edited by Serke; 2008-08-26 at 02:35.
Reply With Quote
  #5  
Old 2008-08-26, 04:31
Unregistered
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by Serke View Post
[EDIT]

Oh, dammit. Sorry for being an idiot. :-\ You're not using Windows AppLocale to run the games, aren't you?
yes i don`t use applocate just full regional japanese settings.

PD= sry my english
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
We Aren't Playing Enough Visual Novels Asceai General Discussion 58 2009-03-08 17:58
Trouble playing Onscripter visual novels Unregistered al|together 5 2006-12-29 07:13
Visual Novel With 100% Dialogue Are Visual "Novels" DragonmasterX General Discussion 12 2006-10-02 20:21
Visual Novels Help You Learn Japanese Names? DragonmasterX General Discussion 4 2006-04-16 03:18
Do you feel guilty when playing non-visual novel games? DragonmasterX General Discussion 13 2006-02-23 10:48


All times are GMT -8. The time now is 02:41.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.