gemot encubed  

Go Back   gemot encubed > Gemot > Technical Issues

Technical Issues For bug reports, problem solving, and help running Japanese software.

Reply
 
Thread Tools Display Modes
  #1  
Old 2008-06-12, 07:12
Ylrac
Guest
 
Posts: n/a
Default Kana sound problem (?)

No, I managed to get the BGM to play, but there are still error messages saying that sound couldn't be initiated or something like that (don't remember the exact phrasing). So, are these messages normal, or am I missing something (like sound effects)? Thanks
Reply With Quote
  #2  
Old 2008-06-18, 15:20
Ylrac
Guest
 
Posts: n/a
Default

Well, in fact there seems to be missing the sound effects. Is this normal, or there's something wrong?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ever17 sound problem neveax Technical Issues 13 2013-02-06 19:54
Sound problem in Family Project (Kazoku Keikaku) gamer201990 Technical Issues 3 2012-02-23 13:22
Does anyone have good pictures of Kana in Kana Imouto? Yume no Hana General Discussion 5 2011-06-25 05:43
censored version of kana little sister? nhat General Discussion 6 2007-12-15 19:33
Kana on torrent O.o Ayato Technical Issues 15 2006-09-11 08:40


All times are GMT -8. The time now is 05:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.