gemot encubed  

Go Back   gemot encubed > Gemot > Technical Issues > Trouble installing the Kanon PS2 voice patch

Technical Issues For bug reports, problem solving, and help running Japanese software.

Thread: Trouble installing the Kanon PS2 voice patch Reply to Thread
Your Username: Click here to log in
Random Question
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Additional Options
Miscellaneous Options

Topic Review (Newest First)
2009-08-12 18:57
KoiNoDensetsu I did... I'm trying to install the voice patch. The PS2 voice patch instructions are in Japanese.

Edit: Finally got it working after tons of trouble. Thanks you everyone for your help... -_-
2009-08-12 18:35
Asceai if you can't read japanese why don't you use Kanon's translation instead?
2009-08-12 18:28
KoiNoDensetsu I'm trying to install the PS2 voice patch for Kanon. However, I'm having trouble since the patch is in Japanese. When I try to give the patch the path for either the Kanon or voice data, I get a message in Japanese that it doesn't see the file that is needed. I'm not sure how to install the voice patch on Kanon or if I am even giving it the right files. Could someone please explain to me what to do or at least which files I should be giving the patch?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -8. The time now is 22:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.