gemot encubed  

Go Back   gemot encubed > Gemot > Technical Issues

Technical Issues For bug reports, problem solving, and help running Japanese software.

Reply
 
Thread Tools Display Modes
  #1  
Old 2009-01-20, 08:05
solopy567 solopy567 is offline
Visitor
 
Join Date: Jan 2009
Posts: 4
Default Saya no Uta start up problem

I have set my computer to Japanese locale, and even tried to use Applocale, but when I try to start Saya no Uta, I get this error message.




What does the message say and how can I possibly solve it?
Reply With Quote
  #2  
Old 2009-01-20, 10:19
Anath's Avatar
Anath Anath is offline
Regular
 
Join Date: Feb 2007
Location: California, USA
Posts: 70
Send a message via AIM to Anath
Default

"Cannot open game.ini"

And... since it isn't there, the best I can suggest is try installing again, maybe installing as Admin since you're running Vista.
Reply With Quote
  #3  
Old 2009-01-20, 10:37
solopy567 solopy567 is offline
Visitor
 
Join Date: Jan 2009
Posts: 4
Default

Yay it worked! Thanks!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Saya no Uta Mouse Problems PiePie Technical Issues 2 2016-10-29 10:11
Saya no Uta loading Raven13 Technical Issues 2 2013-08-22 12:35
Saya no Uta loading help? Unregistered Technical Issues 4 2013-02-28 05:38
Saya no Uta - codecodecode Blop Technical Issues 28 2010-10-07 09:21
Saya no Uta Display Issues mmhtam Technical Issues 4 2007-06-21 05:29


All times are GMT -8. The time now is 21:07.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.