gemot encubed  

Go Back   gemot encubed > Gemot > Technical Issues

Technical Issues For bug reports, problem solving, and help running Japanese software.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2010-06-11, 21:13
Unregistered
Guest
 
Posts: n/a
Default Saya no Uta loading help?

Hello. I downloaded Saya no Uta and set up Japanese Locale so it would not have weird symbols. However, when I try to run under Locale Japanese an "Open with... (program)" menu comes up. I do not know which program to use, as none of them have worked so far... is there something I need to download to run with Locale Japanese?

Or I messed up greatly and do something wrong with setting up the Locale? xx))

Help is really appreciated. Thank you.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Saya no Uta Mouse Problems PiePie Technical Issues 2 2016-10-29 09:11
Saya no Uta loading Raven13 Technical Issues 2 2013-08-22 11:35
Saya no Uta - codecodecode Blop Technical Issues 28 2010-10-07 08:21
Saya no Uta start up problem solopy567 Technical Issues 2 2009-01-20 09:37
Saya No Uta Script Translation Orochi General Discussion 199 2008-12-24 16:42


All times are GMT -8. The time now is 07:08.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.