gemot encubed  

Go Back   gemot encubed > Gemot > General Discussion

General Discussion Theres a Clannad of AIR-headed Kanon fodder being shot by the Little Busters After Tomoyo on a Planet-arian.

Reply
 
Thread Tools Display Modes
  #1  
Old 2006-07-24, 12:27
kouryuu
Guest
 
Posts: n/a
Default Typing Japanese in MMOs

So how many of you here have ever had that happen to you? You find an awesome Japanese or Korean in Japanese MMO you'd like to play, and you manage to get into it, and then it comes time to actually talk to someone, and you find you can only type your sentences out in romaji, because you're on an English Keyboard. And all the people you're talking to are tell you they can't read romaji. I know I dislike it.

I was wondering if anyone here after such an experience has ever found a way to make typing in these games work?

I mean with Windows 2k, and XP, you can have japanese typing available for most programs due to the language bar and regional settings, but it doesn't seem to work that way for MMOs.

Any ideas? Any results?
Reply With Quote
  #2  
Old 2006-07-24, 12:32
Haeleth's Avatar
Haeleth Haeleth is offline
Ex-boss
 
Join Date: Mar 2003
Location: England
Posts: 2,106
Default

Do the IME-activation keyboard shortcuts not work in games? :/
Reply With Quote
  #3  
Old 2006-07-24, 14:49
Asmadi
Guest
 
Posts: n/a
Default

It works for me.
Reply With Quote
  #4  
Old 2006-07-24, 18:28
inuyasha9854
Guest
 
Posts: n/a
Default

I think it depends on the game...some games, like Yogurting, allow Windows to handle some of the key presses, so the IME can be switched over. But others, I think FFXI would be an example, would take full control of input, therefor, circumventing windows and the IME.
Reply With Quote
  #5  
Old 2006-07-24, 22:09
kouryuu
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by inuyasha9854
I think it depends on the game...some games, like Yogurting, allow Windows to handle some of the key presses, so the IME can be switched over. But others, I think FFXI would be an example, would take full control of input, therefor, circumventing windows and the IME.
what do you mean? how do you get it to work in yogurting?
Reply With Quote
  #6  
Old 2006-07-25, 00:38
rodan
Guest
 
Posts: n/a
Default

LeftAlt+Shift works for me in Ragnarok...

When I want to switch to International English... >.>
Reply With Quote
  #7  
Old 2006-07-25, 01:13
Talbain's Avatar
Talbain Talbain is offline
Obsessive
 
Join Date: Jul 2004
Location: In a field, eating grass.
Posts: 209
Send a message via AIM to Talbain
Default

Ragnarok Online's a Korean MMO. :P

Also, what about getting a Japanese keyboard?
__________________
Runaway.
Reply With Quote
  #8  
Old 2006-07-25, 05:29
inuyasha9854
Guest
 
Posts: n/a
Default

I also do something a little different, instead of using the standard LeftAlt + Shift, I assign each language it's own sequence.

The japanese IME for me is Ctrl+Shift+2 and English is Ctrl+Shift+1

These work fine in Yogurting, then you just use your Alt+` (~ without shift), to switch to Japanese input.
Reply With Quote
  #9  
Old 2006-07-25, 05:54
kouryuu
Guest
 
Posts: n/a
Default

Interesting.... how do you set up the shortcuts for that?
Reply With Quote
  #10  
Old 2006-07-25, 17:51
inuyasha9854
Guest
 
Posts: n/a
Default

Open up the settings from the language bar, go to Key Settings, then it should be self explanatory.
Reply With Quote
  #11  
Old 2006-07-27, 14:27
kouryuu
Guest
 
Posts: n/a
Default

Thanks! ^-^
Reply With Quote
  #12  
Old 2006-08-13, 19:24
orangpelupa orangpelupa is offline
Visitor
 
Join Date: Aug 2006
Location: INDONESIA
Posts: 6
Default

how to show the "language bar" ??
my language bar suddenly dissapeared
i dont know how to make it appear again, heeelp

and, when i want to type japanese character using my standart us keyboard, that have normal alphabetic key Label,
how i know what key i pressed? (in japanese character)
Reply With Quote
  #13  
Old 2006-08-13, 19:37
inuyasha9854
Guest
 
Posts: n/a
Default

To return the language bar, open the control panel, choose Regional and Language Options. Choose, the Language Tab, then click Details. At the bottom, there is a button that says Language Bar. Make sure "Show the Language Bar on the Desktop" is checked.

The IME for Japanese Input in windows has two common methods, the latter of which is really only good if you either 1) possess a Japanese keyboard, or 2) Know what keys correspond to what kana.

The first method is Romaji input, basically, entered the word in its Romanized (Romaji) form.
The second method is a form of direct input, typing using the actual kana.

When you switch to Japanese input, you have to use [Alt]+[`] to change it over to one of the actual input methods. Then begin typing in japanese.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Typing of Visual Novels DragonmasterX General Discussion 8 2006-10-20 10:52


All times are GMT -8. The time now is 09:47.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.