gemot encubed  

Go Back   gemot encubed > Gemot > Technical Issues

Technical Issues For bug reports, problem solving, and help running Japanese software.

Reply
 
Thread Tools Display Modes
  #1  
Old 2010-05-27, 04:03
Unregistered
Guest
 
Posts: n/a
Default ef sound issues

I donloaded nnl's ef lite, but for some reason, the sound somehows starts disspearing. I played it just fine yesterday, but no sound will come out today. Nothing even if I max out my speakers or press the test button either. (All other sound on my computer is working just fine btw.)
Reply With Quote
  #2  
Old 2010-06-08, 12:23
Unregistered
Guest
 
Posts: n/a
Default

Well, I'm sorry to have double-posted, but it really is rather depressing that noone is replying. Could someone possible help me with this issue? Thanks in advance.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ever17 sound problem neveax Technical Issues 13 2013-02-06 19:54
Ever17 sound question Unregistered Technical Issues 4 2007-10-30 22:27
I've Sound Quiz zalas General Discussion 6 2007-05-13 18:41
Neko Sound Collection GreatSaintLouis General Discussion 20 2006-12-30 19:01
Sound in some vns... Ayato Technical Issues 11 2006-11-27 01:10


All times are GMT -8. The time now is 07:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.