gemot encubed

gemot encubed (http://forums.novelnews.net/index.php)
-   Technical Issues (http://forums.novelnews.net/forumdisplay.php?f=55)
-   -   a question about RLdev (http://forums.novelnews.net/showthread.php?t=7322)

Calorate 2006-09-26 11:17

a question about RLdev
 
when I use rlc to compile some file, a error "Error (system.kh line 194): Cannot load `rlapi': No such file or directory." occured. I cant figure it out and want some help.
the version of RLDev I'm using is 1.4.

JRaiKetchum 2006-09-26 11:48

Did you set your RLDev directory in your system environment variables and put it in your path also? Sounds like it can't find itself =P

Also, Windows or Linux?

-Rai

Calorate 2006-09-26 19:09

Problem has been solved,seems all lib file must be put in project root path.Thank you very much.

JRaiKetchum 2006-09-26 19:28

any time ;)

-Rai

Haeleth 2006-09-27 02:01

Quote:

Originally Posted by Calorate
Problem has been solved,seems all lib file must be put in project root path.

That will work, but it's simpler if you just define the RLDEV environment variable as documented in the readme... ^^

deverassilva 2017-01-30 13:07

Compile rldev
 
Quote:

Originally Posted by JRaiKetchum (Post 16968)
Did you set your RLDev directory in your system environment variables and put it in your path also? Sounds like it can't find itself =P

Also, Windows or Linux?

-Rai

I'm trying to compile rldev in debian, but when I run the omake command I get the following error:

*** omake: reading OMakefiles
*** omake error:
    File OMakefile: line 66, characters 3-19
    Unbound variable: global.ENABLE_VACONV


All times are GMT -8. The time now is 06:08.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.