gemot encubed  

Go Back   gemot encubed > Members List

Haeleth Haeleth is offline

Ex-boss

Visitor Messages

Showing Visitor Messages 1 to 3 of 3
  1. hunt
    2015-02-07 15:10
    hunt
    hi
    i need help with editing kirikiri engine files , can u help me?
  2. Niokun
    2012-05-03 08:48
    Niokun
    Even if I include the "--force-transform" command, the script is compiled, but those accented characters disappears, leaving a blank space instead. I used UTF-8 format for decompiling. I read your manual and it says this can be fixed if I include RLbabel on the gameexe.ini, but even after putting it, the script doesn't compile back to seen0001.txt. And since I don't know how to debug the game, I'm clueless. I know I'm doing something wrong, but I can't figure out what.

    Idk if it matters saying, but I'm editing the seen0001.txt file from the english version (the patch) and I got the gameexe.ini from the japanese version, since the english one doesn't have any. As I said, your tools decompile and recompile the scripts normally except if I include one of these not-supported characters.

    And no, unfortunately I don't know how to change the game's font, if that's the real problem.

    Can you help me?
    Sorry for taking your time, and thanks in advance!
  3. Niokun
    2012-05-03 08:47
    Niokun
    Hello

    I know you already retired developing your tools and so, but please, I don't know what to do now, so I wonder if you could help me...

    Let me start at the beginning:
    I'm leader of an amateur portuguese fan-translation group, and our first project is to translate Planetarian kinetic novel to portuguese. I read posts after posts about your tools, and finally I managed to manipulate it a little. (btw, we don't have any hacker in our group, so I'm doing all by myself)

    Here's the tricky part: In portuguese, lots of words uses accented (idk if there's another name for them) characters (like "ã", "é" and "ç"). If I compile the script with none of these characters, it compiles just fine. If I include these characters, rlc.exe give me an error about now being able to encode a 0+0c(something) character. If I use "-x western", the same problem occurs, and the same with any other output format, or putting nothing at all.

About Me

  • About Haeleth
    Location
    England
    Interests
    Japanese translation (like you wouldn't guess)

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 2008-04-06 16:26
  • Join Date: 2003-03-13
  • Referrals: 0

All times are GMT -8. The time now is 09:42.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.