PDA

View Full Version : Wrong aspect ratio [Kana ~ Little Sister]


Dagger
2006-07-13, 16:21
I'm about to start playing Kana ~ Little Sister. However, I have a widescreen monitor (the native resolution is 1920 x 1200), so the game window looks wider than it should be. It pains me more than a little to look at stretched-out artwork... is there any way for me to "restore down" the game window so that it doesn't take up the whole screen?

Billhead
2006-07-13, 18:12
I can't remember, but I think there is a menu option if you move your mouse to the top of the screen.

karin
2006-07-16, 03:46
Move your mouse to the top of the screen, then these options come up. Click the button that makes the window smaller.

Dagger
2006-07-18, 19:26
Oddly, that option is grayed out for me.

But I found that I can achieve the same effect by setting my monitors to "clone" mode--which is somewhat unwieldy, but beggars can't be choosers. ^^;; Thanks for the help anyway. :)

2006-08-31, 03:31
Erm, Kana renders at 640x480 (http://clamm4.googlepages.com/kana.png) no matter what your monitor/desktop size is, so it's your PC/GPU/Monitor that's messing up the aspect ratio.

I have a widescreen monitor and it shows up fine. You have probably incorrectly set a "resize" type option somewhere.

I know for the Dell 2405fpw, if you are using it in Analogue mode, there's a option for Fill or Aspect in "Image -> Scaling"

If you are using DVI, then it's under your graphics card options.
And finally if you are using a Laptop, it might be in your BIOS or Graphics card options.