PDA

View Full Version : Troubleshooting with planetarium


key products fan
2006-07-07, 14:40
When I start it, it freezes when the screenshot comes up after the writing. Is there any possible reason for this? I installed the patch but I'm not sure if I should do anything else. Is it to do with memory?

Haeleth
2006-07-07, 14:43
The simplest solution is to set your default language to Japanese. If you don't want to do that, read the "Known Issues" section here (http://www.insani.org/planetarian.html).

key products fan
2006-07-08, 03:23
Thanks.

key products fan
2006-07-08, 03:36
But it still hasn't worked. It could be memory, because I saw the virtual memory warning icon pop up on the side bar when the game loaded up.

Haeleth
2006-07-08, 03:43
Interesting. Could you perhaps provide a few more details, such as which version of Planetarian you're using, which version of Windows you're using, and exactly where the game freezes (i.e. which text do you mean)?

key products fan
2006-07-08, 04:58
I have Windows XP and it freezes right after the opening text about the planetarium.

http://img.photobucket.com/albums/v327/Aradni/z.jpg

At this moment I hear someone talking in japanese and it freezes.

JRaiKetchum
2006-07-08, 05:11
Sounds like the old missing font crash. Same thing happened on my friend's computer when I installed the planetarian demo with WinXP. And I even had it set up for Japanese locale because I was running Melty Blood on it already (and we also tried to run Duel Savior cause he wanted it, but it wouldn't even run on XP =/).

Have you tried installing the Sazanami Gothic font yet? Install that font and then try starting planetarian back up. That should fix the problem.

Ganbatte ne
-Rai

Haeleth
2006-07-08, 05:31
Or, like I said, set your language for non-Unicode applications to Japanese.

key products fan
2006-07-09, 03:43
I have already installed the Sazanami Gothic font but it still doesn't work. How do you set your language for non-Unicode applications to Japanese?

Haeleth
2006-07-09, 04:37
Control panel, Regional and Language Options, Advanced, change "Language for non-Unicode programs" to Japanese.

key products fan
2006-07-09, 06:49
Thanks.