PDA

View Full Version : I must be doing something wrong...


Zvezda
2005-05-22, 17:35
To answer the standard questions:
WinXP 32 on an AMD64, 1024mb ram, 64mb GeForce 4 Mx 440, SbLive 5.1
I have the Kanon Standard Edition DVD, 2004 edition, I believe? I see that the patch does not yet support this version (I tried patching it, *grin*), so I'm wanting to use Kanon in its natural, untranslated state (I speak and can read enough Japanese to get by, usually). My question basically reduces to this: Fonts/Japanese text support. Now, Firefox, Mozilla, IE, Charmap, etc all have no probem displaying japanese Kanji, and I have installed the Epson japanese fonts from http://www.travelphrases.info/gallery/Fonts_Japanese.html

When I run Kanon, however, this is what I get:

http://starlightprophecy.com/img/kanon-error-select-font.jpg

which (probably) is telling me to select my font. I didn't have any luck getting any of those options to work. The game then displays like this:


http://starlightprophecy.com/img/kanon-error-screen1.jpg


Ergh. How do I fix this? I (think?) I have japanese language support installed, I know I have IME up and running, but that doesn't appear to help. Do you guys have any ideas?

gp32
2005-05-22, 18:03
You may have Japanese support installed, but is your computer running with its ANSI codepage set to Japanese?

See here (http://www.insani.org/faq.html#4) for instructions on how to do so.

Zvezda
2005-05-22, 20:22
That fixed it, thanks.