PDA

View Full Version : letter spacing


2004-11-28, 17:48
Ive searched the FAQ and this forum for mention of this and havent turned anything up , Im not sure if this is actually a problem but I noticed unlike the screenshots the letter spacing in my version of Kanon is irregular and causes some letters to be bunched over one another and others to have unneeded spaces between them.

If this is just one of those things in the process of translation I have no problem I just wanted to check it wasnt something of my own fault.

Im using windows XP Kanon adult version and the newest translation patch.

AstCd2
2004-11-28, 19:39
Try changing your font, especially to that Japanese one which comes with the patch. Due to the engine, not all fonts will display properly, causing the weird spacing effects.

zalas
2004-11-28, 20:11
You have to use a monospaced font, I believe.

Haeleth
2004-11-29, 02:34
It was kinda mentioned in passing in the FAQ, but not explicitly. I've updated it to be a bit more helpful.

2004-11-29, 06:42
thanks everyone , I feel a bit silly now I actually thought of the whole font monospaced issue first off and was changing it through all sorts of roundabout methods but I failed to notice the in game Font change option 0_0 *hits self*.

Aldareon
2004-12-01, 00:24
Hmm .. I've only tried out a small section of the 0.25 patch and I had irregularities in it too. I remember reading something about choosing my own font if I wanted to. At least now I know how to fix it!

Aleshnar
2004-12-14, 08:07
I have the same problem, though the ingame fonts doesn't show any fonts that I could change to

Haeleth
2004-12-14, 10:44
I have the same problem, though the ingame fonts doesn't show any fonts that I could change to
Copy the "hikyaku.ttf" that came with the patch into your Windows font folder. You should then be able to select it.